Jump to content
Magrit

Браш 4. Не рабочие фугкции пробела.

Recommended Posts

Доброго времени комрады.

Подскажите, вот у меня в 4 браше не работают функции вызываемые пробелом. К примеру увеличение. и т.п. в чём дело?

Share this post


Link to post
Share on other sites

Magrit, хм... может версия кривая. У меня это работает.

Зато другой глюк, файл или тул открывает со 151 попытки, все время зависает(

Share this post


Link to post
Share on other sites

Magrit

возможны варианты

1 - загрузить браш без плагинов (двойной клик по ярлычку и зажать шифт пока браш не загрузится окончательно) и посмотреть может в них дело. или ты поменял какие-то файлы в папке Zdata или изменил их, тоже возможный источник головняка.

2 - не может быть так что ты на пере нажимаешь кнопу на которую забиндена ПКМ, одновременно с пробелом?

 

RIDDICK

попробуй перед тем, как открывать проект, скинуть на холст зетсферу и нажать А

Share this post


Link to post
Share on other sites

а у кого работает кнопка отключения/включения автозагрузки лайтбокса в четверке? у меня чет ни хуху:(

lightboxbug.jpg.c585c472190c8325506f11fc0ec63d81.jpg

Share this post


Link to post
Share on other sites

ReD<>_<>EyeD

Тоже кстати интересует вопрос. Я что включаю, что выключаю - все равно лайтбокс открывается при загрузке.

Share this post


Link to post
Share on other sites

ReD<>_<>EyeD,

 

Не помогло(

а у кого работает кнопка отключения/включения автозагрузки лайтбокса в четверке?

Тоже не работает

Share this post


Link to post
Share on other sites

на zbrushcentral нашлось не вполне изящное решение

идем в папку C:\Program Files (x86)\Pixologic\ZBrush4\ZScripts

открываем в Notepad'e файл DefaultZScript

редактируем его содержимое

//startup

[pd]

 

на

//startup

[if,[MemGetSize,Startup_Mem],,

[MVarDef,Startup_Mem,1,0]

[iPress,Preferences:Lightbox:Lightbox]

]

[pd]

 

вуаля :)

Share this post


Link to post
Share on other sites

Интересно, а может можно еще сделать так, чтобы браш сразу в развернутом окне запускался? :) Вроде мелоч, а каждый раз напрягает тыкать :)

Share this post


Link to post
Share on other sites

No1

попробуй добавить внизу того же файлв строку

[if,1, [iPress, Restore] [iPress, Restore]][pd]

Share this post


Link to post
Share on other sites

ReD<>_<>EyeD

Ооооо.. Фантастиш :Yahoo!: Спасибо! :clapclap:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use