Jump to content
Magrit

Ретопология в браше 4. Отключчения госта

Recommended Posts

Доброго времени суток комрады. При выстраивании сетки сама модель остаётся полупрозрачной, что жутко ломает глаз. Кнопки - гост и шадоу справа отключены.

Share this post


Link to post
Share on other sites

Magrit, и не говори... мешает жутко. Как справится - не знаю

Share this post


Link to post
Share on other sites

Magrit

RIDDICK

 

Я правильно понял?

big-green-frog уже писал по этому поводу. Есть решение, весьма оригинальное - к твоему сабтулу добавляешь ZSphere посредством Append. В этом ZSphere нажимаешь Topology -> Edit Topology, и ретопишь. Обратную сторону не видно.

Share this post


Link to post
Share on other sites

Костыли, костыли, костыли. Обажаю z-brush)) Ну вот вроде как бы и работает, сетки не видно там, где не должно. Вот только почему-то не включается превью adaptive skin.

Share this post


Link to post
Share on other sites
Есть решение, весьма оригинальное - к твоему сабтулу добавляешь ZSphere посредством Append. В этом ZSphere нажимаешь Topology -> Edit Topology, и ретопишь. Обратную сторону не видно.

 

Но тогда сетка ретопологии становится бледная и чуть видная (я так понял она как бы находится внутри полигонов нд модели). Можно ли сделать ее такой же ярко-желтой, как при ретопо с полупрозрачной моделью?

Share this post


Link to post
Share on other sites

эмм.. preferences->draw -> front/back opacity если я вопрос верно понял

Share this post


Link to post
Share on other sites

только тогда цвет накрутить нужно будет, цвет линий...в ядовито зелёный какой нибудь,чтобы видно было

Share this post


Link to post
Share on other sites
эмм.. preferences->draw -> front/back opacity если я вопрос верно понял

Я подергал эти бегунки в разные стороны ничего не меняется((

только тогда цвет накрутить нужно будет, цвет линий...в ядовито зелёный какой нибудь,чтобы видно было

Это как? В preferences->Zshere цвета сетки желтые(2) выделения красный, и не один не меняется

 

В общем вот что у меня(см. картинку). Сетка ели-ели видна на поверхности модели. Единственное, что мне пришло в голову, это поменять редвакс на какой-нибудь белый, светлый мат, тогда сетка виднее, но все равно бледно.

zb2.thumb.jpg.151ca0ed78001fd8dafb037ac6a744b7.jpg

Share this post


Link to post
Share on other sites

я имел ввиду изменить цвет (там по стандарту жёлтый) и повысить толщину линий

Share this post


Link to post
Share on other sites
Я подергал эти бегунки в разные стороны ничего не меняется((

должно меняться

Share this post


Link to post
Share on other sites

Мда... А можно ли как-то в браше задать "отступ" ретопологии? Т.е. когда я создаю ретопо, чтобы вершины создовались не в одной поверхности с моделью, а отступали от нее на каку-то заданаю величену. Знаю, что в Максе так можно.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use