Jump to content
Nikita

Wacom Intuos3

Recommended Posts

Всем привет. Купил планшет Wacom Intuos3 и столкнулся со следующей проблемой: не настраиваются хоткеи. А если точнее хоткеи работают и точстрипы тоже, только когда настраиваешь кнопку на ctrl+z, например, то не работает. Причем заметил следующую закономерность: если настроить кнопку на ctrl+z, то она работает как контрол, если же, например, на alt+z - как альт. Пробовал ставить на одну кнопку контрол, а на другую z и отменять последнее действие двумя клавишами - все равно. Почему то буквы не хотят назначатся :/ Помогите! :cry: Может кто сталкивался с подобной проблемой? Заранее спасибо.

Share this post


Link to post
Share on other sites

седня купил Wacom Intuos3 A4 over. USB Tablet DTP но ксчастью пока пакой проблемы нет или я просто пока не заметел :crazy:

Share this post


Link to post
Share on other sites

Ясно. Ну значит повезло тебе :) Я вот учусь рисвовать без "ан-ду".

Share this post


Link to post
Share on other sites

Обнови дрова, и проверь, чтобы хоткеи устанавливались на все приложения, просто там есть возможность выставлять хоткеи и поведение пера для каждого приложения по отдельности!!!!! Там по стандарту стоят контрол альт и shift и скорее всего , что ты ставил для чего-то специфического, а в отошопе (или в чем проверял) ваком ставит стандарт!

Share this post


Link to post
Share on other sites

Кстати! У меня тоже проблема с этим планшетом есть. Сам девайс просто великолепен! Работать очень удобно. Но часто после перезагрузки компа или запуска нескольких прог подряд, у меня либо перестают работать клавишы на планшете (а перо продолжает нормально функционировать), либо перестает работать все сразу и вылазит сообщение типа "переустановите графический планшет". Рашется просто. В пуске в графе Вакома есть че-то вроде сброса всех настроек. Запускаю эту штуку и прога сама все перенастраивает. Но тем не менее, иногда это порядком надоедает... (((

Share this post


Link to post
Share on other sites

Nicolas_ts, вроде бы все уже перепробовал. Уже почти отчаялся. Под настроение еще по настройкам пошарюсь.

SwordLord, не, у меня дрова не слетают и всё работает стабильно. Только вот горячие клавиши переназначить не могу :/

Спасибо, ребят, за желание помоч! 8-)

Share this post


Link to post
Share on other sites

SwordLord

 

Виста? У меня на работе тоже на висте косячит. правда чуть подругому но всеже. А у ребят что рядом именно такая проблема как у тебя.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use