Jump to content
Anfedart

Вопрос про Bump

Recommended Posts

В общем, дело такое, в mubox-е наложил текстуру и бамп на обьект. Далее в максе, накладываю тоже самое, с текстурой проблем нет, а вот бамп ставлю, а он не отображаеться.) Что я делаю не так?)

Я нуб в этом деле, так что не смейтесь)

skrin-1.JPG.9f3e780078d5e673d75ebcd2eb0fa532.JPG

skrin-2.JPG.af72beb1bc10770c0d457f1e666a59ef.JPG

Share this post


Link to post
Share on other sites

может мудбокс генерирует нормал бамп карту?

Share this post


Link to post
Share on other sites

arhimond7 - Что что?)) можно поподробнее :oops:

 

Mopo - ну на сколько я знаю, скорее всего нет, так как нормал в мудбоксе по другому снимаеться. Тут ещё такое дело, если скажем я создаю обычный "box" в максе и на него ставлю бамп, то проблем нет. А если я применяю к нему "unwrapUVW" для развёртки, что бы текстура в mudbox-е правильно легла на обьект, вот тогда бамп и не отображаеться =/. В общем я даже не знаю......может я как то не правильно с unwrapUVW что то делаю?

skrin-3.JPG.1b10ac31108268c6e5f727927edde947.JPG

Share this post


Link to post
Share on other sites

Флип грин ченел нужно нажать перед тем как снимать бамп в мудбоксе.

Share this post


Link to post
Share on other sites

В общем решил проблему, снял нормал, вместо обычного бамба и норм. Всем спасибо за комментарии.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. Terms of Use